Ulefone
  • Title: AMOI N828 VIBE UI 1.5 (KitKat)
  • Listed: 06/15/2014 8:00 pm
  • ROM Version: Android 4.4.2
  • You must be logged for ROM download.



Overall Rating : 10

9987 total views, 1 today

  

AMOI N828 VIBE UI 1.5 (KitKat)
AMOI N828 VIBE UI 1.5 (KitKat) - Image 1AMOI N828 VIBE UI 1.5 (KitKat) - Image 2AMOI N828 VIBE UI 1.5 (KitKat) - Image 3AMOI N828 VIBE UI 1.5 (KitKat) - Image 4AMOI N828 VIBE UI 1.5 (KitKat) - Image 5AMOI N828 VIBE UI 1.5 (KitKat) - Image 6AMOI N828 VIBE UI 1.5 (KitKat) - Image 7

Author adMember Info

dafuqChicken


DESCRIPTION


ROM VIBE UI 1.5 Multilanguage for AMOI N828 aka MBS BEAN 454

Based on VIBE UI 1.5 Lenovo P780 – KITKAT

Deodexed

For root permission, pls install "Root SuperUser and Binary" after complete ROM flashing

Gapps include

 

Bugs: Compass not working

 

Install ROM:

- Copy this file (.zip) to external SD

- Boot to recovery mode using CWM (or TWRP)

- Wipe Data/Reset Partition

- Wipe Cache

-  Advance>Wipe Dalvik Cache

- install zip fom SD card > select this zip file

- After ROM installed successfully, pls install the "Root SuperUser and Binary" for ROOT (flash zip)


Share Button

※Please make a backup of your device before installing or updating ROM


28 Responses to“AMOI N828 VIBE UI 1.5 (KitKat)”







  1. 09/24/2013
    Posts: 2

    Wifi not working





  2. 03/14/2014
    Posts: 1

    weak babeband…..wifi is working fine

     





  3. 04/02/2014
    Posts: 7

    i applied this rom and wen i power on. a charger icon is shown..my phone has 90% charge. whatever i do the same charger icon. Please help





  4. 12/05/2013
    Posts: 2

    i cannot use my sim ; cannot find network please sove this bug.i really appreciate the rom





  5. 10/31/2013
    Posts: 1

     

     same as orion4196, i applied this rom and wen i power on. a charger icon is shown..my phone has 90% charge. whatever i do the same charger icon. Please help….





  6. 06/18/2014
    Posts: 1

    2nd SIM has no network!
    I live in Bangladesh, I tries all SIM and replaced positions, but 2nd SIM has no network!





  7. 12/05/2013
    Posts: 2

    none of my sim has network, from bangladesh, please solve this





  8. 07/04/2013
    Posts: 4

    Same problem here, none of my two sims get a network. from czech.

    I also tried to update to another modem , did not help.

  9. dafuqChicken




    06/11/2013
    Posts: 20

    i was fixed a charger icon showing when phone boot up.
    orion4196 and tegap try to flash Fix charger icon shown when boot up in Links other than Needrom





  10. 04/13/2014
    Posts: 1

    i just have found another bug. the accelerometer sensor is not working. but overall every other things seems kinda okay.

    the user interface is just awesome. but a little laggy. whatever its great :)


Leave a Reply

You must be logged in to post a comment.

banner