Ulefone
  • Title: Cuoco92 3.1 1613 VIBEUI
  • Listed: 04/03/2016 7:35 pm
  • ROM Version: 6.0
  • You must be logged for ROM download.



Overall Rating : 31

5688 total views, 1 today

5 Total favorites


  

Cuoco92 3.1 1613  VIBEUI
Cuoco92 3.1 1613  VIBEUI - Image 1Cuoco92 3.1 1613  VIBEUI - Image 2Cuoco92 3.1 1613  VIBEUI - Image 3Cuoco92 3.1 1613  VIBEUI - Image 4

Author adMember Info

ahmedtaj


DESCRIPTION


‪#‎Changelog‬:

- Based on VIBEUI 3.1_1613

- Multilanguage firmware

- Fixed data activation after restart
- Patched boot and rooted
- Gapps
- Cuoco92 Advanced Settings
- and more…

Install instructions

- Install custom recovery TWRP ( All Version Working )

- Boot into recovery mode.

- Now select wipe ( factory rest ).

- Advance wipe ( button blue )  & select partitions , dalvik cache, system , cache , user data ( just first user data )

- Select install & select downloaded zip file.

- Install success.


Share Button

※Please make a backup of your device before installing or updating ROM


39 Responses to“Cuoco92 3.1 1613 VIBEUI”



  1. JackInControl




    05/21/2014
    Posts: 35

    Nvram Error is still present 





  2. 08/22/2015
    Posts: 83

    NMvram error its not present here 





  3. 09/26/2015
    Posts: 393

    More screenshots please





  4. 09/26/2015
    Posts: 393

    Cuoco multilanguage rom and on screenshot are only two languages…





  5. 10/19/2015
    Posts: 2

    again there is proplem with facebook messenger vedio call >>very dark cam

     





  6. 05/11/2015
    Posts: 1

    This version doesnt have the problem with the vram wifi.





  7. 11/16/2015
    Posts: 6

    Google drive please…. Always getting network eror after dowloaded 1,2Gb. Have try for 3 time.





  8. 11/16/2015
    Posts: 6

    Sorry, i mean 1,1 Gb :D . Getting eror network for download





  9. 11/16/2015
    Posts: 6

    Udah bisa gan, pake link generator, buset 4 kali baru sukses. Padahal indihome ane 20mb





  10. 06/03/2015
    Posts: 2

    Several bugs seem to be fixed. excellently improved !!!

    But, when I try to tap the "System Apps" in "Settings Panel", some unexpected crash always occurred.

    (It didn't happen in the previous version, CUOCO92 3.1 1610)

    I don't know if this is the problem only with me or everyone.

    I wait some post which would mention other's case.

     


Leave a Reply

You must be logged in to post a comment.

banner