Ulefone
  • Title: LENOVO S860
  • Listed: 05/12/2014 2:42 am
  • ROM Version:ROM Android 4.2.2
  • You must be logged for ROM download.



Overall Rating : 24

40794 total views, 17 today

10 Total favorites


  

LENOVO S860

Author adMember Info

SoCr@Te

  • Listed by: SoCr@Te
  • Member Since: 05/15/0470

DESCRIPTION


ROM Phone LENOVO S860 –ROM Android 4.2.2

ONLY MT6582

Official ROM Lenovo S860 Version: S860_S122_140405

Gapps not include –No rooted

Language support: EN/CN

 

ROM Install :

- Unpack FlashTools, and Click on Flash_tool.exe
- Select a the MT6582_Android_scatter_emmc.txt in ROM
- Wait file to be added into Flash Tool
- choose Option->USB Model,click USB Model
  –>Choose Option->DA DownLoad All->Speed->High Speed, click High Speed
- Turn off your phone, remove the battery.

- "Press F9 (hit Download button)"OR "if upgrade ROM Firmware->Upgrade "
- and connect your phone into the computer via USB data cable.
- The process will start and a red progress bar will appear after color purple, yellow.
- And green circles display
- Finish !

- You can now safely disconnect your phone and turn it on.

 


Share Button

※Please make a backup of your device before installing or updating ROM


45 Responses to“LENOVO S860”







  1. 07/16/2013
    Posts: 8

    Hi, no multilang ? :(

    In The original ROM clocks crashed.





  2. 08/07/2013
    Posts: 27

    Can anyone translate this





  3. 08/07/2013
    Posts: 27

    Just bricked my S860 with a flash from a baidu download.
    It is not recognized on USB anymore. Anyone has an idea if this is fixable?

    It has not reset button and it is closed, so no clue how to get it back in flash mode.





    • 05/10/2014
      Posts: 1

      Just lets the battery drain and the usb will be recognized again, reformat and download the official rom,, the problem is there is no google store, need other rom that is compatible with 1Gb ram….since chinese version is 1 gb ram vs others.





  4. 08/07/2013
    Posts: 27

    darn, I just charged it and then it worked in some bricked DL mode. I was able to flash but it failed at the exact same place (87%) of this mulitlang rom: 

    http://forum.etbuying.com/viewtopic.php?f=18&t=4017&sid=178a3e3fe24efe9dd73895e136c48ca7 (pw et)

    The phone does not go on, so how to drain it now?

    What a piece of junk this is now.
    Is there a way to take it apart to disconnect the battery?

    thanks





  5. 08/07/2013
    Posts: 27

    Finally fixed this darn thing! Do NOT flash the ROM from the link I posted without unchecking userdata.
    It stops at 87% because the ROM does not fit.
    If you borked it like I did on tip of a seller, reflash the original ROM.
    Then flash this ROM without the last partition of that one if you want multilang.
     

    • 0verspeed




      05/15/2014
      Posts: 12

      Hello openminded,

      Please tell me how did you fixed your device! Please be verify specific, also if you make a video that would help us alot.

      What I have tried:

      1. Turn off phone (already dead …)

      2. Plug in USB (In device manager Mt65xx Preloader apperared, installed drivers from this zip file, device driver installed under the name: MTK Prealoader VCOM (Android) COM5, or something similar don't remember exactly the name) - OK here

      3. Open Flashtool.exe, loaded scatter.txt file from target_bin –OK here

      4. Waited for files to load, checked DA DL ALL With Check Sum

      5. Clicked Download and connected the USB cable, the driver appered in FlashTool to lower bottom and then nothing happens. No files are transfered to the phone.

      Also it returns me sometimes error 2005 BROM Error, and I cannot remove the battery.

      Any advice is highly apreciated! 

       





  6. 08/07/2013
    Posts: 27

    by the way, I needed to charge the phone to get it back to flashing mode.
    Red light going out shows full cahrge. After that, flash it.
    You might need to hold power for a while and fiddle, it should work.

    Good luck





    • 05/16/2014
      Posts: 7

      Hi, 

      I think I have the same problem. 

      A few days ago, I flashed the official rom above successfully and I have used it for several days with no problem except it does have google play service. I feel unsatisfied than I found a link from Baidu and try to flash it.

      When I flashed, it doesn't response (the progress bar was not moving at all), I unplug the cable.

      Now, what a have is I cannot turn on my phone now. I push on the button but no response.

      When I plug it back to computer I can see the computer still recognize is as "MediaTek PreLoader USB VCOM Port (COM5).

      I don't know what to do you.

      Please help.

       

      Thank you





    • 05/16/2014
      Posts: 7

      @openminded.

      Did you drain the battery ?

      Did you do something before you charge it full ?

      When did you hold the button, Before or after you plug in USB ?

      How long you hold the power button ?

       

      Thank you  

  7. 0verspeed




    05/15/2014
    Posts: 12

    I have the same problem. I follow the exact procedure of flashing and when I plug in the usb calbe it apears com3 and preloader driver is loaded. After that is does nothing.
    (2005) S_BROM_CMD_STARTCMD_FAIL





  8. 05/16/2014
    Posts: 7

    What I have tried:

    - Flash tool ver.5.1348.0.100 and ver. 3.1324.0.sn177 to flash Factory ROM Failed with error: "BROM ERROR: S_BROM_CMD_STARTCMD_FAIL (2005)"

    - Press Vol+ button then connect USB –>No response

    - Press Vol+ and power button –>No Response

    - Press Vol+, Vol- and Power Button –>No Reponse

    - Press Vol-, Power button –>No Response

    After seaching for days, I haven't found any solution yet.

    Highly appreciate if anybody can help to solve this problem.

  9. 0verspeed




    05/15/2014
    Posts: 12

    I think the solution is to disassemble the phone and remove the battery. Then plug in the USB and put the battery (like BootRom specify). But how to dissasemble the phone?

    If anyone knows please post a video or something.

    @rusdijanto I have the same problem as you!

    My phone came with firmware S860_S120_XXXXXX (don’t know the termination), if anyone have this firmware please post it!

  10. 0verspeed




    05/15/2014
    Posts: 12

    Hello guys,

    After much considerations and analizys of the problem, I opened the phone today and it succesfully started/booted up. The problem was as I suspected that the phone remains hanged upon flashing process, especialy if in SP Flash tools just wait and wait to send/write files to the phone and then retruns error 2005 BROM Error.

    Take note that I never had a succesfull or partial write of the files of phone with flash tool.

    1. If you open the phone start with the bottom, remove the plastic and then remove the 2 screws

    2. Remove SIM tray

    3. Lift the small plastic clips near usb and speaker.

    4. Carefully pull the screen at an angle of 10 degrees from the case while pulling out the mainboard after you release other clips from the side of the screen.

    5. See pictures

    https://mega.co.nz/#!dIkAnaAA!enhhnKK8Rq0u9jPym1QDTb76eyYugOouYqsZzhNKfMk

     





    • 05/16/2014
      Posts: 7

      @0verspeed

      Thank you for the sharing.

      I follow what you instructed above, I remove the battery connector then plug it back.

      I push the on button but no reaction. The problem still exist.

      I have no luck. How about yours ?

      Thanks


Leave a Reply

You must be logged in to post a comment.

banner