Welcome, visitor! [ Register | Loginrss

  • Title: Need rom
  • Listed: 07/13/2014 3:01 pm
  • ROM Version: Alps e1901_v77_jdt1_9p017
  • You must be logged for ROM download.


5 votes, average: 3.60 out of 55 votes, average: 3.60 out of 55 votes, average: 3.60 out of 55 votes, average: 3.60 out of 55 votes, average: 3.60 out of 5 5

661 total views, 18 today



 0 Total downloads

  



Need rom

Description


I need orginal Rom… plz help me

This is Video model my phone: https://www.youtube.com/watch?feature…&v=hvi0l_Kq-Jo

NOTE 2 CLONE  ( High Copy )

phone model :e1901_v77_jdt1_9p017_fwvga
brand_ :alps
cpu hardware: MTK6577
CPU model :dual-core ARMv7 processor
android version: 4.1.1
build number: e1901_v77_jdt1_9p017_fwvga_20130115
kernel:Linux version 3.4.0(root@abc123-descop)
(gcc version 4.6.x-google 20120106(prelease)(GCC))#1SMP PREEMPT Tue Jan 15 10:27:23 CST 2013

 

Share Button

One Response to“Need rom”







  1. 06/27/2013
    Posts: 6

    hi try my rom.


Leave a Reply

You must be logged in to post a comment.

Author adInfo about the ad poster


Other roms by mo3n69

  • No other Roms by this poster found.
Latest roms by mo3n69 »
banner