Ulefone
  • Title: OUKITEL K6000_Pro_FZ_V10 x64
  • Listed: 11/04/2016 12:59 pm
  • ROM Version:OUKITEL K6000 Pro FZ V10 20161017
  • You must be logged for ROM download.



Overall Rating : 5

1374 total views, 1 today

2 Total favorites

313 Total downloads

  


Author adMember Info


DESCRIPTION


Rom original oukitel k6000 pro v.10 x64


Share Button

※Please make a backup of your device before installing or updating ROM


19 Responses to“OUKITEL K6000_Pro_FZ_V10 x64”







  1. 05/29/2014
    Posts: 65

    Any idea how to flash this ROM without having to reinstall all my apps and data? It's not showing on my device OTA





  2. 05/29/2014
    Posts: 65

    This is for 64bit Oukitel right?

     





  3. 07/31/2015
    Posts: 10

    yes reinstall all, and yes is 64bits





  4. 07/17/2014
    Posts: 566

    Yeah, a new x64 update! Thanks! I'm using SP Flash Tools 5.1640 without issues.





  5. 05/29/2014
    Posts: 65

     

    I backed up my files and then flashed it by deselecting some options and it worked. Risky but it worked. My data is still intact and I have the new version of the OS :D





  6. 07/17/2014
    Posts: 566

    Also make sure you disable Auto Format Flash, because it will format the internal storage by default.





    • 11/02/2016
      Posts: 2

      how to disable it i shows manual and what should i uncheck to keep the apps and data on the phone when updating?





  7. 07/17/2014
    Posts: 566

    Any has the changelog?





  8. 09/22/2013
    Posts: 2

    Hello,

    stange …I updated and needed to reformat since flashtool was not allowing me just to update.

    As usual I forgot to back-up NVRAM and IMEI were lost after new ROM update.

    Hopefully I could recover regenerating MP0B_001 with the IMEI on the telephone box.

    Now the 2 SIMs work properly again but the telephone still give me INVALID IMEI error messages.

    I tryed to regenerate the MP0B_001 with different tools and several resets (devilcache) but always the same result. Hopefully the telephone works;it's just these annoying error messages.

    Any idea on the potential cause ?

    Thanks

    PS : don't forget to back-up NVRAM since on standard ROM it does not resist to reformatting !





  9. 09/22/2013
    Posts: 2

    Yeahhhh.
    Great. Thanks a lot.
    It works. Now erreor message has disappeared.
    And this method is even more easy and do not need root (since I have to unroot to make Microsoft company portal work on the device).
    Bye





  10. 05/29/2014
    Posts: 65

    @SrBacon Teach you how to do what sir?


Leave a Reply

You must be logged in to post a comment.

banner