Ulefone
  • Title: THL W100S 4.2.2 ROM
  • Listed: 09/03/2014 4:52 pm
  • ROM Version: 4.2.2
  • You must be logged for ROM download.



Overall Rating : 12

5634 total views, 2 today

526 Total downloads

  

THL W100S 4.2.2 ROM
THL W100S 4.2.2 ROM - Image 1THL W100S 4.2.2 ROM - Image 2THL W100S 4.2.2 ROM - Image 3THL W100S 4.2.2 ROM - Image 4THL W100S 4.2.2 ROM - Image 5THL W100S 4.2.2 ROM - Image 6THL W100S 4.2.2 ROM - Image 7THL W100S 4.2.2 ROM - Image 8THL W100S 4.2.2 ROM - Image 9THL W100S 4.2.2 ROM - Image 10

Author adMember Info


DESCRIPTION



• deodex

• Root

• Zipalgined

• Busybox

• init.d

installed a patch for ice notifications

patch installed battery

installed a patch for sound

installing

1 Download the firmware and throw it in the memory card (/ sdcard)
2 Go to the Recovery:
On the phone off hold down the button: Volume up + switch
3 Make the wipes before flashing:
-Wipe Data / Factory Reset.
  -Wipe Cache Partition.
  -Advanced – Wipe Dalvik Cache.
-Mounts And Storage – Format System.
4 Now select Install zip from sdcard, more Choose zip from sdcard
5 Select the firmware
6 We are waiting until the firmware is established
7 Making wipes after flashing:
-Wipe Cache Partition
  -Advanced – Wipe Dalvik Cache.
8 Reboot


Donate with PayPal to cavafabri

Share Button

※Please make a backup of your device before installing or updating ROM


19 Responses to“THL W100S 4.2.2 ROM”







  1. 08/06/2013
    Posts: 5

    is multilanguage rom?





  2. 06/10/2014
    Posts: 3

    yes





  3. 02/01/2014
    Posts: 6

    Hi
    Is this for W100 or w100s?





  4. 02/20/2014
    Posts: 13

    Hello i have install it and found some problems hope to help you..

    1.Battery still discharged after 15%

    2.Google widget didn't work

    3.There is no flip mute in settings.

    4.When phone is off and charging the icon of the battery is upside down.

    Hope you'll fix some of them especially the battery bug.

    Good work congratulations.





  5. 02/03/2014
    Posts: 5

    A serious problem found, is that it doesn’t keep my saved ringtone after reboot. Every time I boot the phone I need to set the ringtone again, or else it’s like mute when anyone is calling! Battery works fine for me…





  6. 02/20/2014
    Posts: 13

    I don't have problem with the ringtones.Works ok.But battery after 15% keep discharging rapidly.





    • 12/25/2013
      Posts: 16

      I have 5 days tested this firmware
      the problem was only with the offline charging
      icon of the battery is upside down





  7. 12/27/2013
    Posts: 5

    Thank you for this rom.
    I’ve been testing it, and so far so good.
    It’s not quite a bug, however why can’t I move some App to SD card? the same app I was able to with stock rom? Thanks





  8. 10/20/2014
    Posts: 1

    Hi,

    Owner of a w100s here. 

    I need some help. Followed the steps, everything went smooth.

    Now I'm waiting (for a long time now) that the google logo and the moving wheels go away. Is it normal to take so long?

    It already passed 30minutes. I'm finding it a bit strange. Can someone give a feedback regarding this?

    Thanks!





    • 12/27/2013
      Posts: 5

      It's not normal. Try again, reboot to recovery, wipe the /system, /cache, factory reset and install zip.
      This is by far the best ROM for THL W100S.
      [Tenta entrar outra vez na recovery, fazer os wipes, e voltar a fazer install pelo zip ;) ]





  9. 09/16/2014
    Posts: 5

    awesome…congratulations my friend

     





  10. 02/05/2014
    Posts: 3

    bluetooth problem not working!!


Leave a Reply

You must be logged in to post a comment.

banner