• Title: Need rom
  • Listed: 07/13/2014 3:01 pm
  • ROM Version: Alps e1901_v77_jdt1_9p017
  • You must be logged for ROM download.


0 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 5 0

197 total views, 20 today



 0 Total downloads

  



Need rom

Description


i need rom:

fwvga 854*480

dual sim

model: Note 2
    Brand: alps
    phone model: e1901_v77_jdt1_9p017
    Android Version 4.1.1
    Kernel: 3.4.0 root@abc123-desktop)) #1 SMP PREEMPT
    Build Number: e1901_v77_jdt1_9p017_20130115
    Baseband version: MAUI.11AMD.W12.22.SP.V15P2

Share Button

Leave a Reply

You must be logged in to post a comment.

Author adInfo about the ad poster


Other roms by mo3n69

  • No other Roms by this poster found.
Latest roms by mo3n69 »
banner