Ulefone
  • Title: TWRP x32- ROM
  • Listed: 04/08/2017 5:45 pm
  • ROM Version:Android 6.0 - 7.1
  • You must be logged for ROM download.



Overall Rating : 7

1712 total views, 5 today

5 Total favorites

590 Total downloads

  

TWRP x32- ROM

Author adMember Info

teretzis1


DESCRIPTION


***SPECIAL THANK YOU TO  ​fushi  a great member  of needrom who helped out with this new TWRP***

This TWRP  is for the latest updated ROMS   which are 32x bit

INSTALL WITH SP FLASH TOOLS V.5.16.20 (YOU WILL FIND HERE ON NEEDROM)

***(  https://bsp.needrom.com/2016/05/SP_Flash_Tool_exe_Windows_v5.1620.00.000.zip )****

UNZIP FILE

ADD SCATTER TO SP FLASH TOOLS

CHECK ONLY RECOVERY BOX..

PRESS DOWNLOAD ONLY

WHEN FINISHED .. REBOOT PHONE BY PRESSING POWER BUTTON AND VOLUME UP AT SAME TIME…. IT WILL BRING YOU TO TWRP RECOVERY MODE.

THATS IT .. YOU HAVE TWRP. If you Want ROOT Enter into TWRP and FLASH zip file of  Super-SU

Latest .Super-Su…included..

                                                  *Please Rate and say Thank you*

ENJOY !


Share Button

※Please make a backup of your device before installing or updating ROM


19 Responses to“TWRP x32- ROM”



  1. MrPotatohead




    03/17/2017
    Posts: 26

    Nice! Big thanks to fushi too.





  2. 01/10/2017
    Posts: 1

    Thanks! After 12 Weeks of waiting i can now finally get rid of the preinstalled adware. When I first got my phone in january i felt like a fool not being able to flash twrp, but now you guys found out about the different LCD and managed to get twrp working within a day (after finding out about the LCD change).

    The supplied recovery image is named 'recovery-20170407-1718.img'but the provided scatter file refers to 'recovery.img'.
    After renaming the .img file flashing worked as expected.





  3. 04/11/2016
    Posts: 2

    Works ! All previous attempts with older TWRP versions failed, this file works for the 20170116 firmware version of the X5 Max Pro.
    Very good work indeed, thank you very much fushi …..8-)
     





  4. 04/07/2017
    Posts: 5

    Excellent job! The download on SP Flash Tools was still very quick but after reset it worked flawlessly. Thanks!

  5. TomcatHamburg




    05/05/2016
    Posts: 4

    Thanks , i´m happy …working !!! :)

  6. MrPotatohead




    03/17/2017
    Posts: 26

    Hey teretzis1, have you tried flashing this TWRP on your device? It'd be great to know this version will run on earlier hardware like you have (64 and 32-bit compatible) and hopefully all following hardware versions (so far, only 32-bit). It seems there's been multiple LCM revisions…at least 5 that I've seen. It'd be fantastic if this TWRP was compatible with all of them.





  7. 02/09/2017
    Posts: 3

    Outstanding –another one here that wasn't able to get TWRP installed and this has fixed the problem. Thanks guys.





  8. 12/20/2016
    Posts: 3

    Thanks for this! No other version worked for me.





  9. 03/18/2017
    Posts: 1

    Hi, thanks a lot, very good. it works on x5 max pro, 64-bit, 20172702. SuperSU is also installed.

  10. founder@pege.org




    03/03/2017
    Posts: 12

    When I reboot with "volume up –power", I select [recover] in the boot menu. Some seconds the DOOGEE logo appears, after this, a fallen Android icon shows on the screen. When I press power again, the TWRP menu appers. I tried to install Super SU downloaded from here from SD card. But after selecting the ZIP:

    ip …
    Opening update package…
    Installation aborted

    Any idea what could be wrong?
     

    • MrPotatohead




      03/17/2017
      Posts: 26

      Founder, it sounds like you haven't managed to flash TWRP successfully. The Android icon comes from the default Alps recovery and you can't flash SuperSU from there.

      Using the TWRP file uploaded here, once you've selected the scatter file in SP Flash Tool, don't forget to click on the name of the file ('Location'for recovery), then pick 'recovery-20170407-1718.img'. Then click Download, then connect your USB (with the phone battery removed).

      If you've done all this and it's still not working, post a screenshot of your device info from the engineering menu. Perhaps you have yet another hardware version?


Leave a Reply

You must be logged in to post a comment.

banner